Desk365 Attachment preview shows a 404 error

Incident Report for GCPH Status

Resolved

Previewing Microsoft format attachments in Desk365 is now fixed. Contact us if you have any questions.
Posted Oct 16, 2023 - 08:09 EDT

Update

The vendor has notified us that it is a known issue with certain file formats on the Microsoft Edge browser. We will continue to send updates as we receive them.
Posted Oct 10, 2023 - 08:06 EDT

Identified

When you click on an attachment in a Desk365 ticket to preview it, it will show a 404 error. We have a ticket open with them. There is no ETA for resolution.

In the meantime, you can download the attachment.
Posted Oct 09, 2023 - 10:47 EDT
This incident affected: Desk365 Helpdesk.