Desk 365 shows a 404 error when previewing certain files

Incident Report for GCPH Status

Resolved

This incident has been resolved.
Posted Jun 07, 2024 - 13:35 EDT

Identified

We have notified the vendor that the 404 error when previewing Microsoft Office type files has returned, and we will send an update once the vendor has fixed the error.
Posted Oct 19, 2023 - 11:21 EDT
This incident affected: Desk365 Helpdesk.