Copiers not sending scans to email

Incident Report for GCPH Status

Resolved

The issue has been resolved. Please let us know if you are still having issues.
Posted Oct 12, 2023 - 08:36 EDT

Investigating

We are aware of an issue impacting the copier's ability to send scans to email. We are investigating this issue and will send updates.
Posted Oct 12, 2023 - 08:17 EDT
This incident affected: Copiers.